Hide Paces set to "Do Not Display"

It appears in V2.1.18 if you have a segment with a pace set to "do not display", in the report there doesn't seem to be a way to hide those columns. You can hide the pace column in the "edit" option for the split report item, but it seems to be a global change; either hide all paces (or cumulative paces) in the splits section, or display them. This is great for most races and makes the report faster to set up, but with a triathlon it will always add unnecessary columns since you wouldn't ever have pacing for a transition.

Thinking this could be an additional checkbox on the split dialog/edit menu such as "hide paces set to do not display" or "hide empty pace columns" that when checked would verify that setting and get rid of the extras.

Hey Caleb,

You can always add individual columns to a Report instead of using the "Splits" column to design it just the way you like. In the future, you'll be able to save and share report templates so you wouldn't have to set this up over and over again.

Makes sense; I was just trying to save time but that also answers another one of my questions about exporting/sharing templates... is that part of the new update/changes to reporting, or a separate thing farther down the road?

It's a feature that is reliant on the Reporting changes that are coming. It's one of the first features we want to implement when the architecture is rebuilt.

Login or Signup to post a comment